суббота, 17 декабря 2011 г.

поломались сайты rals 2.x

Если после обновления rubygems перестали запускаться приложения от rails 2.x и возросло количество deprecation warnings, самое время откатить версию rubygems назад.

это можно сделать командой rvm rubygems 1.4.2

Комментариев нет:

Отправить комментарий